the Sim Settlements forums!

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Question Need help with crashing issues

Nitro1Dragon

New Member
Messages
7
I have a new game character with only a few essential mods I will list below. I'm at about level 12 so I've done several quests and conquered 2 settlements already. As I've been playing I've been having more frequent random crashes and now a consistent crash approaching Outpost Zimonja which is prebuilt by Conqueror. I'm new to modeling but have read up about it and moded my other character more than this one.

Potentially useful information.
  • I play on PC.
  • I play with the mobile Pip-Boy app.
  • I've downloaded Creation Club content in the past but have recently deleted them from my data folder.
  • I haven't uninstalled any mods with this new playthrough. I've uninstalled and reinstalled a few to test them but always reverted back to the save before I uninstalled.
  • I've had some crashing issues with my other game but not this frequent. In my other game I can't even approach Sunshine Tidings Co-Op, but other settlements work fine.
  • When I loaded this game with conqueror I waited inside Vault 111 till it was completely finished loading.
Here is my mod list:
F4SE
Unofficial fallout 4 Patch
Workshop framework
HUD framework
Place everywhere
Achievements
Canary save file monitor
Settlement Menu Manager
Sim Settlements
Sim settlements mega pack year one
Sim settlements mega pack year two
Sim settlements mega pack year three
Sim settlements conqueror
Sim settlements city plan contest entries
Sim settlements city plan pack season 2

I don't know if this is a cause or symptom (or I just don't understand it correctly) but the lower left hand settlement menu from Sim Settlements with HUD Framework takes a long time to load.

One thing I haven't tried doing is cleaning my data folder cause I don't know how to do that without potentially messing it up or messing up mods from my games.

Also is it possible the Minutemen quest line is interfering with conquer because I do have a quest from the minuteman at Outpost Zimonja?
 

RayBo

Well-Known Member
Moderator
Patreon Supporter
Community Rockstar
Support Team
Vault Librarian
Messages
2,361
I have a new game character with only a few essential mods I will list below. I'm at about level 12 so I've done several quests and conquered 2 settlements already. As I've been playing I've been having more frequent random crashes and now a consistent crash approaching Outpost Zimonja which is prebuilt by Conqueror. I'm new to modeling but have read up about it and moded my other character more than this one.

Potentially useful information.
  • I play on PC.
  • I play with the mobile Pip-Boy app.
  • I've downloaded Creation Club content in the past but have recently deleted them from my data folder.
  • I haven't uninstalled any mods with this new playthrough. I've uninstalled and reinstalled a few to test them but always reverted back to the save before I uninstalled.
  • I've had some crashing issues with my other game but not this frequent. In my other game I can't even approach Sunshine Tidings Co-Op, but other settlements work fine.
  • When I loaded this game with conqueror I waited inside Vault 111 till it was completely finished loading.
Here is my mod list:
F4SE
Unofficial fallout 4 Patch
Workshop framework
HUD framework
Place everywhere
Achievements
Canary save file monitor
Settlement Menu Manager
Sim Settlements
Sim settlements mega pack year one
Sim settlements mega pack year two
Sim settlements mega pack year three
Sim settlements conqueror
Sim settlements city plan contest entries
Sim settlements city plan pack season 2

I don't know if this is a cause or symptom (or I just don't understand it correctly) but the lower left hand settlement menu from Sim Settlements with HUD Framework takes a long time to load.

One thing I haven't tried doing is cleaning my data folder cause I don't know how to do that without potentially messing it up or messing up mods from my games.

Also is it possible the Minutemen quest line is interfering with conquer because I do have a quest from the minuteman at Outpost Zimonja?

Oddly, I am not really concerned about the load order right now and you seem to already have a logical approach going for you.

It isn't uncommon for the hud to load a bit slowly.

If you suspect that you have a dirty data folder then get that cleaned up and start building up from there. At least that is what I recommend and you seem to be already there.

The below video should help with that.

You are correct. If that is all nasty then everything else is kind of pointless.
Given how few mods you have now might be a good time to get that base set-up right.
Good for you. You make me happy! :friends


Oh, maybe post what mod organizer you are using?

Also, before you clean it all up the below tool is a good one. Maybe check it now to see what your game looks like?


Do this to get your LO:


Maybe this will help if you use vortex:


In the links to this last one are the Gopher Vortex videos. If you use vortex then I recommend watching them after cleaning the game up and re-installing.
 

Nitro1Dragon

New Member
Messages
7
Thanks for the help! I use Vortex.

Is there anyway I can manually delete everything except for vanilla files from my data folder so I don't have to reinstall the whole huge game? (I have all the DLC's as well)
 

BinaryMisfit

Well-Known Member
Patreon Supporter
Community Rockstar
Messages
325
Thanks for the help! I use Vortex.

Is there anyway I can manually delete everything except for vanilla files from my data folder so I don't have to reinstall the whole huge game? (I have all the DLC's as well)
Do a purge in Vortex. No need to delete manually. Then do a verify via steam.

Once you have done the purge (Don't redeploy) make sure there is no non FO4 esm or esl's files in the Data folder.
 

Nitro1Dragon

New Member
Messages
7
I'm on a lower end PC so I started them all at level 1.

OK so I did the purge with vortex, verified game cash with steam, deleted all of the Creation Club content it re-downloaded, checked my data folder for loose esl or esm files (found nothing), then re-enabled by mods with vortex.

I can now approach Outpost Zimonja normally and with a raid initiated with Conqueror. I notice I'm still having crashing issues when loading a previous save (when my raid fails) but I think that might be a vanilla bug. So I'm not sure what fixed it maybe I just had mods incorrectly deployed.

Also I tried checking my saves with fallrim tools but I keep getting the error: java heap space.
 

RayBo

Well-Known Member
Moderator
Patreon Supporter
Community Rockstar
Support Team
Vault Librarian
Messages
2,361
Well now I'm crashing at Greentop Nursery. I'm starting to wonder if there's something with Conqueror prebuilds that my system doesn't like.

Why I suggested level 3.
Less demand during regular gameplay.
When you do it in the vault the "game" won't get in the way.
If you are going to have a pre-build problem good to do it early.
KG does it that way in his let's play.
:umnik2
Just a suggestion.
- not an assurance, :unknw but it is how I do it even with a good computer.
I even limit my pre-builds to 10-13 out of the 33 and use CP like "
Simple Settlements for Sim Settlements or ones by Uituit vs the big ROTC ones except for a very few locations.

All it sounds like to me is you have too much game for your game. :umnik2

:crazy but I say odd stuff for odd reasons all the time.
 
Last edited:
Top