New Report Exit to desktop = game freeze

Discussion in 'Conqueror Mod (System Bugs)' started by Rudy, Jan 19, 2019.

  1. Rudy

    Rudy Well-Known Member Community Rockstar

    Joined:
    Aug 28, 2018
    Messages:
    254
    Likes Received:
    370

    I had the same mole rat problem in vault
    88 a while back. It turned out to be a corrupt piece of loot on one of the mole rats. I had to roll back to a save game before I "discovered" vault 88.

    I don't think your issue is a Conqueror issue but rather a bad cell or bad loot on the mobs.
     
  2. keypuncher

    keypuncher New Member

    Joined:
    Nov 21, 2018
    Messages:
    2
    Likes Received:
    6

    Based on this idea, started a new game and removed Jamaica Plain, Zimonja, Sunshine Tidings, Taffington, and Egret Tours Marina. No hang on exit.

    Edit: Spoke too soon. Played a few more hours and hung on exit again.
     
    Last edited: Jan 23, 2019
  3. cosmic-cube-keeper

    cosmic-cube-keeper Well-Known Member

    Joined:
    Jan 21, 2019
    Messages:
    185
    Likes Received:
    260

    How are you removing the settlement plan? Through the holotape or just starting over? I'm deep into the game with my current campaign & would rather not have to start over. Getting CTD at County Crossing and Starlight Drive-in, both having built-up settlements.
     
  4. John Lock

    John Lock New Member

    Joined:
    Jan 17, 2018
    Messages:
    19
    Likes Received:
    6

    unfortunately you have to start a fresh playthrough, don't know of anyway to remove them after that.
     
  5. Apex.Panda

    Apex.Panda New Member

    Joined:
    Jan 23, 2019
    Messages:
    2
    Likes Received:
    4

    I have the same problem. Minor inconvenience but would like to see what’s causing this issue
     
  6. John Lock

    John Lock New Member

    Joined:
    Jan 17, 2018
    Messages:
    19
    Likes Received:
    6

    This is not caused by Conqueror, just did a playthrough without Conqueror installed exactly the same happens, only thing I can think of is the latest simsettlements update could be causing it, I was intending to install Conqueror after doing the quests that seemed to causing me problems, unfortunately although the mod installs & activates you no longer get the menu options list & no settlements start to build
     
  7. kinggath

    kinggath Well-Known Member Staff Member Administrator Moderator Verified Builder

    Joined:
    May 8, 2017
    Messages:
    3,532
    Likes Received:
    3,063

    The game crashing on exit save, generally means there is so much stuff in memory that the game can't correctly make a save.

    This was likely caused by the bug I fixed with the 4.0.0a hotfix for SS on Friday night (not the Conqueror hotfix, but one for SS/Three-In-One).

    If anyone continues to receive this after installing that hotfix, please let me know.
     
  8. Wesley Clark

    Wesley Clark New Member

    Joined:
    Sep 10, 2017
    Messages:
    11
    Likes Received:
    6

    Back to the original problem.. game freeze on exit. Just tried console command 'qqq' to quit to desktop (no save, no menu) and it froze. Waited for 30 minutes before ctl-alt-del and signing out. This is with with version 4.0.0a of SS3in1 and SS:C.
     
  9. NikitaDarkstar

    NikitaDarkstar Member

    Joined:
    Jan 14, 2018
    Messages:
    29
    Likes Received:
    47

    Same as above, fully updated, SS3in1 and SS:C and freezing on exit. Not a major deal for me right now, and going to restart to see if I can get some memory back by running with less settlements built up.
     
  10. MattLish

    MattLish New Member

    Joined:
    Jul 29, 2017
    Messages:
    23
    Likes Received:
    4

    I managed to solve this by just waiting for a an hour or so real time in an interior.

    I was getting a constant freeze when trying to exit the game but after waiting, everything seemed to improve.

    (This was also after 3 or so hours of gameplay, so I'd given it a while but I guess not enough just left alone in an interior cell)
     
    uituit likes this.
  11. tabi

    tabi New Member

    Joined:
    Feb 14, 2019
    Messages:
    1
    Likes Received:
    0

    having this issue too, im not sure if is a conflict or something, i have one mod that i think it might be which is the, "start me up" mod that ive never tried before, but now that i have im in love. anybody here also use it? should i post my mod list for refrence?
     
  12. Ebokianknight

    Ebokianknight New Member

    Joined:
    Jan 21, 2018
    Messages:
    3
    Likes Received:
    0

    I don't have "start me up" or any of those mods. My load order is stable without conqueror, but adding conqueror to the mix always locks up the game if I try to save, even hours after the progress bar said it was completed. Like others mentioned: I can quick save, or console save while playing just fine. It's always a perma freeze on game exit, however.
     
  13. Wesley Clark

    Wesley Clark New Member

    Joined:
    Sep 10, 2017
    Messages:
    11
    Likes Received:
    6

    I have "Start Me Up" but I don't think that's a problem as I've found on the last couple of starts that I've tried that after about 20 hours or so of game play the 'freeze on exit' stops happening. I haven't paid much attention to which quests I've completed when exiting the game starts working again.
     
  14. Whitesacha

    Whitesacha Member

    Joined:
    May 25, 2017
    Messages:
    80
    Likes Received:
    32

    Yes having the save exit problem too. I always save before exiting. But each time is hangs, when it get to the load screen, can only fix by task manager or restarting.
     
  15. Kharos

    Kharos New Member

    Joined:
    Jan 12, 2018
    Messages:
    10
    Likes Received:
    9

    Having the same problem: Game freezes when exiting, has to be killed in task manager. This is happening in a savegame that started with 4.0.1.

    Not that the exit savegame gets created correctly, so it does not seem to be caused by creating the exit save.
     
  16. Redmanda

    Redmanda New Member

    Joined:
    Feb 17, 2019
    Messages:
    1
    Likes Received:
    1

    I'm having this problem - I just tried Conqueror for the first time today, and had a few little start-up issues that had me needing to close the game a few times to research and make adjustments. I'm getting a complete freeze on exit to desktop, sometimes for so long that I have to use task manager or a restart. This didn't happen when I was playing around with only Sim Settlements, IR and RotC.
     
  17. Ebokianknight

    Ebokianknight New Member

    Joined:
    Jan 21, 2018
    Messages:
    3
    Likes Received:
    0

    Figured I'd mention this here. If I quit to the MainMenu the game will go there. But If I try to quit from the MainMenu, the game also freezes. I find this odd, because isnt the world unloaded by that point?
     
  18. Porthosl2fx

    Porthosl2fx New Member

    Joined:
    Jan 26, 2019
    Messages:
    13
    Likes Received:
    2

    Same here, its the same issue Workshop framework had when it first released.
     
  19. John Lock

    John Lock New Member

    Joined:
    Jan 17, 2018
    Messages:
    19
    Likes Received:
    6

    found the mod causing the problem https://www.nexusmods.com/fallout4/mods/17159 experience boost, only used it to get to 100. it was the only one I found that could be stopped without having to de-activate it in mod menu by removing the ring. it was also causing one of the houses in sanctuary to appear to be outside the city limit so could not use workbench in there.
     
  20. aspekt

    aspekt New Member

    Joined:
    Mar 10, 2019
    Messages:
    17
    Likes Received:
    6

    Same issue here. The only difference being that the freeze only happens once I take my first settlement (for me that's Sanctuary). I do have Sanctuary removed from the settlement pre-build list. There are only 2 settlers to deal with during the raid.

    Any attempt after that point to Save/Exit to Desktop results in the game freezing. I have let the game even run several hours in the hopes it might sort itself out, but with no luck.

    This began after I started running Conqueror (pre-Ophelia and now post-Ophelia).
     

Share This Page