the Sim Settlements forums!

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Can't seem to get SS2 started up - likely something dumb

2burly

New Member
Messages
2
Hey, all.
Getting back into the Fallout series and am new to the modding scene. SS2 looks like what I remember wishing F4 was on release so when I couldn't get it to work, I really hit my head against the wall for a while before giving up and coming here.

I've attached some screenshots that should tell the tale of the tape. Long story short, I've uninstalled/reinstalled the game, have tried Vortex instead of NMM with fresh installs. Clean save, etc. When the magazine just wouldn't show up, I tried some debug tricks I've seen around which led me to the conclusion that the mod just isn't activated, somehow. The console command help "ASAM" 4, which I had read should regex game files for object names with that substring (unique to SS2) comes up with nothing. Further, in the in-game "Mod" menu (also attached) has SS2 and other mods deselected. I've tried to enable and exit (it states it has to re-load) but returning to that screen shows them unselected, again. "Survival Options" mod (which allowed console in the first place as I'm playing on Survival) is working fine, so I can install some mods, it seems. I did since install Script Extender. Also 'deployed' it in Vortex.

I'm hoping it's something simple - thanks in advance for looking.
 

Attachments

  • Console help command.PNG
    Console help command.PNG
    2.2 MB · Views: 6
  • In Game Mod Screen.PNG
    In Game Mod Screen.PNG
    1.4 MB · Views: 6
  • Vortex.PNG
    Vortex.PNG
    430.5 KB · Views: 6

Tinuvia

Wasteland Venturers
Staff member
Moderator
Verified Builder
Support Team
Messages
929
Hi! Looking at the in game screenshot all your mods that have been updated in the last two years are disabled. This usally means you are running an older version of Fallout 4. Sim Settlements requires version 1.10.162 or later (from mid 2019). You can see your version of Fallout 4 from the main menu in game under Settings, in the lower right corner of the box that pops up.
 

2burly

New Member
Messages
2
Hi! Looking at the in game screenshot all your mods that have been updated in the last two years are disabled. This usally means you are running an older version of Fallout 4. Sim Settlements requires version 1.10.162 or later (from mid 2019). You can see your version of Fallout 4 from the main menu in game under Settings, in the lower right corner of the box that pops up.
That's tremendous. Updated and everything worked immediately. What a relief. Should I close this topic?
 
Last edited:

Tinuvia

Wasteland Venturers
Staff member
Moderator
Verified Builder
Support Team
Messages
929
Glad to hear it! You should be able to edit the thread title flag to Resolved (or Solved?), Closed, or something like that, if you want to.
 
Top