the Sim Settlements forums!

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Question Game won't even load Sim Settlements

mdeligt_

New Member
Messages
1
I am having issues with the game and it seems that it won't even load/recognize Sim Settlements. I downloaded Sim Settlements in August or September 2019 and it worked fine until yesterday when I downloaded the latest version from Nexus and it stopped working. I was using NMM and the game loaded every other mod I got(including some new ones I downloaded with the SS update) except for SS. I reinstalled the game and NMM and tried running the game with only Sim Settlements enabled via NMM and that didn't work either(I started from 2 saves: one clean save with no mods and a new game with SS enabled, neither worked). There were no crashes or anything it just doesn't work. It is enabled via NMM, I checked the plugins.txt and SS was there and enabled. I can't find the holotape via help commands and in normal spawn points. In the game's main menu under "Mods" > Load Order, every other mod shows up ticked as enabled except for SimSettlements.esm(tried enabling through that load order as well, didn't work). This happens to both the standalone and Three in One version of SS.

Again, there are no crashes involved, all the other mods seem to work just fine, and I've done all the above. I appreciate any help. Thanks in advance.
 

Tinuvia

Wasteland Venturers
Staff member
Moderator
Verified Builder
Support Team
Messages
929
When you say you re-installed the game, did you also update to the latest version? The November version (1.10.162) of Fallout 4 is required for Sim Settlements as of version 4.2.1.
 
Top