the Sim Settlements forums!

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Fixed warwick has two work benches

Ghostfc3s

Member
Messages
26
My quick open settlement mode was not working, and the mcm workshop frame work was not working to take ownership of Warwick. I have place anywhere and notice the work shop is movable.

Workshop one is 0009b1as workshop 2 is ff0078ef (ff) being my conqueror load placement.
 

rizzla

Active Member
Messages
118
Wasn't that fixed ages ago? Which version are you using? Quickest fix should be (save first!): Look at the workbench(es), open the console, click on the workbench(es), making sure you select the ff workbench and then type disable; markfordelete and hit return.
 

Ghostfc3s

Member
Messages
26
Latest and greatest, 100% has to do with the prebuild option when starting. There is another thread dedicated to tracking Duped items with the prebuild.
 

kinggath

Well-Known Member
Staff member
Administrator
Moderator
Verified Builder
Messages
3,970
The placement of workbenches from City Plans was a bug in the startup code. It's fixed in 4.0.3 now, but if it already happened they won't be removed - so using the console to delete the extra is the solution.
 

Ghostfc3s

Member
Messages
26
Yes sir, that is what I ended up doing, makedfordelete -> disable -> refresh city seemed to do the trick.
 
Top