Fixed Taking Point: Warwick Homestead

Discussion in 'Conqueror Mod (Quest Bugs) (Archive)' started by Derb, Mar 6, 2019.

  1. Derb

    Derb New Member

    Joined:
    Mar 6, 2019
    Messages:
    0
    Likes Received:
    0

    I received this quest from Preston, but cannot complete it as Warwick Homestead is already prebuilt and populated (including with the usual essential Warwick characters.) As far as I know this isn’t normally a settlement that this quest will give because the Warwick family is always there already.

    I ended up using console commands (completestage minrecruit06) to complete the quest, but I’m not sure how I even ended up with this particular location for a Taking Point quest other than some sort of interaction with Simsettlements and/or Conqueror.

    Edit: Even after using console commands to complete the quest, I can’t use the workshop and it gives me the message that I have to clear hostile from the area first.
     
  2. Joebenz

    Joebenz New Member

    Joined:
    Jan 2, 2019
    Messages:
    3
    Likes Received:
    1

    I exactly got the same problem.
    And if you look more closely the workshop, there are two different workshops fused in the same spot. One is the original and says "You aren't allied to this settlement." The other is from conquest and says "You need to clear the area first."
     
  3. Derb

    Derb New Member

    Joined:
    Mar 6, 2019
    Messages:
    0
    Likes Received:
    0

    Update to this.

    After completing the Taking Point quest via console commands, which still did not give me access to Warwick, I received a Greenskins quest for Warwick from Radio Freedom. This quest I was able to complete normally and now have access to this settlement.

    Given that, I don’t know if this was a bug related to Sim Settlements/Conqueror or if it was just a possible bug from FO4.
     
  4. kinggath

    kinggath Well-Known Member Staff Member Administrator Moderator Verified Builder

    Joined:
    May 8, 2017
    Messages:
    3,271
    Likes Received:
    2,581

    This is due to a duplicate work bench. This was fixed in 4.0.3, but if it already occurred for you, you have to fix it manually.

    Open the console, and click on the workshop. If the ID number at the top of the console starts with the letters FF, run the command: disable

    Now try activating the workbench that is still there. If this doesn't work, use the Workshop Framework MCM menu, or holotape (craftable at the Chem workbench). It has a Tool called Claim This Settlement to force takeover a settlement, which should work correctly after you've removed the extra workbench.
     
    VersusXV likes this.

Share This Page