the Sim Settlements forums!

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

New Report Possibly a conflict or genuine bug

CMDR_Boom

New Member
Messages
3
I just updated everything to 4.0.1 moments ago so this issue may have fixed itself, though this afternoon on the previous build, an issue I ran into which, as per the 'use may be another mod, but attacking Covenant for the first raid mission that happened to be fiercely protected with Stealth Assaultrons and a few synth settlers, they became immortal and the raid could not be completed. I ended up redoing the attempt several times with different methods: First redo, I snuck into the settlement prior to meeting the raiding party to first deactivate the Assaultrons and synth settlers but it still would not let the raid complete. On second attempt, moving the synth settlers to another settlement put one of the hud markers at Coastal Cottage to where I sent a synth settler and ended up CTD'ing. Third attempt I removed both the assaultrons and the synths through the workshop completely before meeting up with the raiders which let me progress further into the raid, however, I then had empty indicators in the HUD with 'eliminate remaining' hovering over nothing. I tried looking around everywhere for a hidden settler that fell through the map or wandered off to no avail.
As I do use a plethora of mods, I've included the load order separately to save a bit of space.
Fallout 4 Screenshot 2019.01.31 - 12.33.22.31.jpg Fallout 4 Screenshot 2019.02.01 - 01.02.15.62.jpg
 

Attachments

  • loadorder 2019.txt
    6.9 KB · Views: 3

kinggath

Well-Known Member
Staff member
Administrator
Moderator
Verified Builder
Messages
3,962
Not sure where the stealth assaultrons are coming from - that's very strange. I'd recommend trying to click them and run the console command: kill

See if that allows the raid to complete correctly after you kill everyone else.
 

CMDR_Boom

New Member
Messages
3
I think they were part of a mod called Robot Settlers, I'll have to double check, but I can confirm they become immortal on settlement attacks.
I ended up reinstalling Conquerors completely a 2nd time and reloading a much older save to get the Covenant attack to complete, which eventually it did. On my next raid attempt, I foolishly went for Starlight Drive-in thinking it would be a good fit because it was close.
I'd forgotten how much I'd built it up with Sim Settlements! Needless to say, things did not go well. I got attacked by hordes of Mr Handy's, Miss Nanny's, Assaultrons, and missile launchers galore until my game crashed due to a 'C++ Visual Error'. Right up til then, however, it looked amazing. =D The thumbnails are from a second attempt when literally the entire camp spawned on top of me at once. Whoops! Raiders went bye-bye in a flash.

Fallout 4 Screenshot 2019.02.02 - 01.36.00.28.jpgFallout 4 Screenshot 2019.02.02 - 01.41.19.36.jpg
Edit: Robot Home Defence and its add-on was the mod, #5787 on Nexus. Guess I'm too new to post a direct link.
 
Last edited:
Top