the Sim Settlements forums!

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Question Nothing is happening after activating holotape

Weav3r

New Member
Messages
1
So I just downloaded the mod yesterday and followed the YouTube guide from kinggath to get it all setup, but it still won't work correctly. I'm pretty new to modding so I have no idea what I'm doing and haven't already done any troubleshooting since I'd rather not break the game any further.

I'm trying to have it do the full city building thing on its own so that I can be completely hands-off but after I place the desk and appoint a leader, nothing happens. I even left my computer/game running all night long and came back to find everything had remained untouched (figuring maybe it'd just take time)

Something I noticed is there's two dialog boxes that don't appear for me at all:
  • Configuration wizard doesn't appear (where you say "yes this holotape is huge")
  • After you select a leader there's supposed to be a dialog box where you say "tear it all down" but that doesn't show either
The only other mod I have installed that might interfere is the unofficial patch. However, I have the version of the game with all DLC's and from my understanding based off a Google search, these two should work together just fine. But feel free to correct me if I'm wrong.

Thanks to anyone that can help.
 

MrCJohn

Well-Known Member
Community Rockstar
Messages
1,368
So I just downloaded the mod yesterday and followed the YouTube guide from kinggath to get it all setup, but it still won't work correctly. I'm pretty new to modding so I have no idea what I'm doing and haven't already done any troubleshooting since I'd rather not break the game any further.

I'm trying to have it do the full city building thing on its own so that I can be completely hands-off but after I place the desk and appoint a leader, nothing happens. I even left my computer/game running all night long and came back to find everything had remained untouched (figuring maybe it'd just take time)

Something I noticed is there's two dialog boxes that don't appear for me at all:
  • Configuration wizard doesn't appear (where you say "yes this holotape is huge")
  • After you select a leader there's supposed to be a dialog box where you say "tear it all down" but that doesn't show either
The only other mod I have installed that might interfere is the unofficial patch. However, I have the version of the game with all DLC's and from my understanding based off a Google search, these two should work together just fine. But feel free to correct me if I'm wrong.

Thanks to anyone that can help.

You have to go back to the desk, select a city plan, then it should ask you to tear it all down... that starts it... just selecting a leader won't make it start and doesn't go to that menu at that point.

Which version of Sim Settlements are you using? I would download the 3 in 1 version which has the ROTC built in. There has been issues with Nexus downloading so you may want to manually download to your desktop, etc... then add into your mod manager.

I have never not had it work so it sounds like an install issue maybe?

When I activate tape, it asks if I am new or a returning user - I always use returning and it only asks a couple questions then it starts - this is the config/perf wizard ... you can then enter the different options - the one you should look for is City Building - if you have different city plan packs, you want to choose Designer Choice not default.

UnOfficialPatch is / has not a problem for me. Ever.
 
Top