the Sim Settlements forums!

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Solved mod start up menu not apearing

Nigel Power

Member
Messages
35
the menu that is suppose to pop up when i start a new playthrough with this mod ISNT APEARING... no idea y.... i found it in the console but dont even think that i can pull it up with console comand... a help here???
 

RayBo

Well-Known Member
Moderator
Patreon Supporter
Community Rockstar
Support Team
Vault Librarian
Messages
2,252
the menu that is suppose to pop up when i start a new playthrough with this mod ISNT APEARING... no idea y.... i found it in the console but dont even think that i can pull it up with console comand... a help here???


:bye
@Nigel Power
It will be helpful to folks if they are going to help to be more specific? :unknw

What menu? The very first one at the mirror that lets you select City Plans and Settlements.
ok?
If that doesn't pop-up then probably something isn't installed correctly. :umnik2

That is when we start talking about how you restarted and posting a load order which after you check that everything is installed correctly is just good to post. Sometimes SS needs a manual install and as of late folks seem to be putting WSFW below SS. WSFW needs to be Above the SS main mod.
 

Nigel Power

Member
Messages
35
@RayBo yes that is the menu that is missing... ive never had a load order problem with vortex (my mod manager) but have reinstalled both ss and conquerors...
should ss be early or late in the load order it has it early..

also is there i console comand i can use to force the menu up??? i realize that would be a bad fix but it would work

edit: it would seem i am simply screwed because vortex wont do ANYTHING i tell it to do to TRY to fix the problem so i have nothing to work with.........
 
Last edited:

Nigel Power

Member
Messages
35
ok problem solved (finaly)
step one open console and enter comand
riel 0
this will enable normal play next enter
player.equipitem 00021b3b
this will enable the pipboy lol next enter
player.additem 0b00544a this will add a holotape i found in the games files that force opens the menu
run the holotape there by opening the menu
 

MrCJohn

Well-Known Member
Community Rockstar
Messages
1,411
ok problem solved (finaly)
step one open console and enter comand
riel 0
this will enable normal play next enter
player.equipitem 00021b3b
this will enable the pipboy lol next enter
player.additem 0b00544a this will add a holotape i found in the games files that force opens the menu
run the holotape there by opening the menu

Wait. What? What happened to your pip-boy and what does it mean "enable normal play"?

I have never had to find the source to start the menu.. guess it's nice to know...

John
 

1ae0bfb8

Well-Known Member
Patreon Supporter
Messages
994
i am completely lost by this thread.
if conqueror's options are not starting when you start the game, surely that means the mod is either not installed, or, is installed incorrectly. if you're then pushing on via console command, you're surely going to end up with a broken game.
 

Nigel Power

Member
Messages
35
at this point im considering giving up on conqueror... i dont know what elts to try................. sence i have another thread for related problems lets move this conversation there instead of............ as for my resorting to console comands... that is because im FAR more comfortable with that than pc load order........
 

MrCJohn

Well-Known Member
Community Rockstar
Messages
1,411
My guess, with the limited information you have provided, is that you have a lot of mods and trying to start everything all at once in pre-war sanctuary... Bad idea.

And honestly, get away from console commands... if your load order is jacked up because of fundamentals, those commands won't help resolve diddly...

You want help with load order? start here... one of the best setups... just follow the categories... you don't have to install all his list... but the structure is how load order is done.

https://www.nexusmods.com/fallout4/mods/23556

https://www.nexusmods.com/fallout4/mods/38520

And if you look at what I do, there is no failure and reason to give up on conqueror... when the mod beats you, then that is that... but it isn't conqueror with the problem here. Many of us are quite apt at it running.

Just learn load order, don't load everything in pre-war, use the guides many here have provided... and this really is solved... we are here to help.

John
 

1ae0bfb8

Well-Known Member
Patreon Supporter
Messages
994
at this point im considering giving up on conqueror... i dont know what elts to try................. sence i have another thread for related problems lets move this conversation there instead of............ as for my resorting to console comands... that is because im FAR more comfortable with that than pc load order........
console commands are a sure fire way to break your game.
 
Top