the Sim Settlements forums!

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Resolved Job plots in not appearing properly since 4.0 in sanctuary (complex)

cbrgamer2

Active Member
Messages
119
I've been trying to track down a problem I have in a new play through where the job plots in sanctuary are not appearing properly.
With a fair bit of testing, I have found it limited to the complex plan in Sanctuary and only if you have Preston and crew there (I haven't tested other settlements).
I built the complex plan for Sanctuary, which gave me two extra settlers, making it 7. I added 3 more settlers, bringing the total up to 10. I then stood somewhere in the game and waited for 15 real life minutes. 10 residential plots appeared, but no more job plots than the initial 5. In an earlier test (same conditions) I waited 30 real life minutes and only got 7 job plots. In both cases, after about 5 minutes extra plots were built (residential and in one case job plots), then no more. So I don't think it's a case of waiting for longer.
I did a test under the same conditions with version 3.5.2 and after about 5 minutes 9 job plots had spawned and 9 residential (which is what I expect, because Preston is a jerk at that time who wants to eat and drink, but not be assigned to anything).
In all cases I assigned Codsworth as the leader.
 
Last edited:

cbrgamer2

Active Member
Messages
119
With extra testing I have found that installing Workshop Framework removes this problem, so I have set this to resolved.
 
Top