the Sim Settlements forums!

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Holotape not spawning on Xbox

Soccerugby

New Member
Messages
1
New to this mod. Playing on Xbox with no DLC. Mod list below (it's pretty basic). I was able to retrieve the holotape from the museum and placed the city planner's bench at Nordhagen Beach...and then everything went downhill. I couldn't interact with the city plans on the desk or assign a companion to manage the desk. If I tried to move the desk, sleep, or fast travel, everything would disappear from the desk (i.e. computer, plans, flag, donation). If I tried to build one from the workshop, it would drop in without anything on it. I tried crafting and unpacking a desk and it just stayed floating in the air as a suitcase. I followed the Option 2 (ghost space) instructions on the link below and tried to find the holotape, but it was not in any of the 3 locations that it should be in. I'd appreciate any help. Thanks.

https://simsettlements.com/site/index.php?threads/xbox-one-help-_-basic-guides.6014/

Mod load order: AWKCR, Sim Settlements: Three in One, HUDFramework, Settlement Menu Manager
No affinity cooldown, CombatRifle Extend, No Negative Affinity, One Minutemen Radiant Quest at a Time, K-9 Harness, Stronger DogMeat, Armorsmith Extended v3.02, Sol's Six Thousand Implants, AmmoCraft, Everyone's Best Friend, WRVR - New Companion and Radio Station, Ish's Respec Mod, Cheat Terminal
 

kinggath

Well-Known Member
Staff member
Administrator
Moderator
Verified Builder
Messages
3,970
Try this as a test:

1. Uncheck any Sim Settlements mods in your load order screen.
2. Load and save your game - a manual save, you want a save you can go back to as your autosaves and exit save might get screwy during this.
3. Uncheck all of your mods, and just check in Sim Settlements.
4. Load your game and check to see the holotape spawned and SS is working.

If so, we've got a mod conflict hunt on our hands, which won't take long given how small your list is.

If it still doesn't work... well hard to say as you've already tried the next step I would point you to.
 
Top