Solved Gunners dont attack after taking first vassal

Discussion in 'Conqueror Help (Mod Questions Here)' started by raider78, Jun 23, 2019.

  1. raider78

    raider78 New Member

    Jun 14, 2019
    Likes Received:

    my hq is starlight drivein and after returning to jammer and he says who are these guys nothing happens, when i walk around for a bit after that it says that i discovered starlight drivein,after that i did the better living through cooking quest through the bounty board and after finishing that the quest that has you go find ophelia starts and towards the end of that quest in the high school jammer goes back to starlight without talking to ophelia.

    Edit-started a new game and killed prestons group(last time i brought them to sanctuary),and i did all of conquerors side quests before taking an hq(last time i only did better living through cooking from the bounty board after taking an hq), after taking the first vassal and returning to jammer the gunners attacked so problem solved

    edit-i also move workshop framework below sim settlements, i dont know wether that helped or not
    Last edited: Jun 24, 2019
  2. uituit

    uituit Secretary ;) Staff Member Administrator Moderator Support Team Verified Builder Wiki Contributor

    May 24, 2017
    Likes Received:

    replied to clear
  3. Bored Peon

    Bored Peon Well-Known Member

    Sep 29, 2018
    Likes Received:

    My recent game had a similar issue.

    After you have your main base (your first attack) then the next goal is to take a vassal.

    1. Taking a settlement to create an outpost will not advance Jammer's quest. It has to be a vassal.

    2. After taking the vassal the Gunner's should attack, but I think there is an issue if your settlement was already recently attacked.

    One of my attempts I came back to base and it was attacked by super mutants. I handed in the quest to Jammer and Gunners attacked. Well I died in the Gunner attack. When I came back I fought the super mutants off and then handed it in and there was no Gunner attack. So I reloaded again killed the super mutant attack and no Gunners. On the next attempt I went back killed the super mutants and then waited until the next day to hand in the quest and the Gunners showed up.
    uituit likes this.

Share This Page