the Sim Settlements forums!

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Generator created via Blueprint does not function

Whisper

Well-Known Member
Patreon Supporter
Community Rockstar
Verified Builder
Vault Librarian
Messages
1,242
Cannot activate/deactivate it, when wired up it produces no power.
20190118195611_1 (Large).jpg
Workaround: Store generator in workshop and then re-place it. It then functions and can be activated/deactivated.
 

Bollox42

New Member
Messages
4
Yeah, looks like it doesn't handle any electrics very well. I believe it's because this blueprinting system is really only meant for simple things like cloning a simple building.

I have to pickup/drop every single light and power fitting in order to get them working, to do that properly it would need a "bolstering" system like Transfer Settlements Blueprint or Clipboard has, and that would be an enormous amount of work to add I reckon.

The great news is that someone has just come up with a patch for Clipboard, which makes this Blueprinting system obsolete (for my usage anyway).

Although it would be even better if KingGath could get his system upto Clipboard standards, that would consolidate everything into one mod making life a little simpler.

We can only dream - hint hint ;).
 

Whisper

Well-Known Member
Patreon Supporter
Community Rockstar
Verified Builder
Vault Librarian
Messages
1,242
He does have it in his list to do. With Conquerer, the list has grown huuuuuuge...
 
Top