Field Hospital missing texture

Discussion in 'Bug Reports' started by bullyrook, Aug 2, 2019.

  1. bullyrook

    bullyrook Well-Known Member Community Rockstar

    Joined:
    Oct 7, 2017
    Messages:
    597
    Likes Received:
    652

    Hello, @Sirlach I am throughly enjoying playing with Ultimate Defenses. Great work!

    Recently, I built my first Field Hospital from your add-on. It's missing a texture:

    IMG_2462.jpg

    Seems to be missing on all levels, but definitely level 1 and 2.

    I'm a Xboxer.
     
  2. Sirlach

    Sirlach Well-Known Member Staff Member Patreon Supporter Verified Builder

    Joined:
    Jul 12, 2018
    Messages:
    107
    Likes Received:
    263

    Hey @bullyrook.

    Thanks for letting me know. Can you just confirm the version of UD you have installed?
     
  3. bullyrook

    bullyrook Well-Known Member Community Rockstar

    Joined:
    Oct 7, 2017
    Messages:
    597
    Likes Received:
    652

    The most recent Xbox version: version 3.
     
  4. Sirlach

    Sirlach Well-Known Member Staff Member Patreon Supporter Verified Builder

    Joined:
    Jul 12, 2018
    Messages:
    107
    Likes Received:
    263

    Looks like I had a version control issue between the PC and XBox version. I have updated the XBox Version to version 5. Can you test for me? I don't have access to an XBox. (You might even have a new plot in there. :)
     
  5. Sirlach

    Sirlach Well-Known Member Staff Member Patreon Supporter Verified Builder

    Joined:
    Jul 12, 2018
    Messages:
    107
    Likes Received:
    263

    Might be version 6 now. I repacked all the assests just to make sure. :)
     
  6. bullyrook

    bullyrook Well-Known Member Community Rockstar

    Joined:
    Oct 7, 2017
    Messages:
    597
    Likes Received:
    652

    I will indeed test it out later today and thank you.
     
  7. bullyrook

    bullyrook Well-Known Member Community Rockstar

    Joined:
    Oct 7, 2017
    Messages:
    597
    Likes Received:
    652

    @Sirlach Thanks again for your time. I've updated to version 6 and refreshed the plot. The texture is still missing as in the above screenshot.
     
  8. Sirlach

    Sirlach Well-Known Member Staff Member Patreon Supporter Verified Builder

    Joined:
    Jul 12, 2018
    Messages:
    107
    Likes Received:
    263

    @bullyrook - Bugger. I will deep dive on it tonight and figure out what is going on.
     
    bullyrook likes this.
  9. Sirlach

    Sirlach Well-Known Member Staff Member Patreon Supporter Verified Builder

    Joined:
    Jul 12, 2018
    Messages:
    107
    Likes Received:
    263

    @bullyrook - I am dreadfully sorry this is taking so long and thanks for your patience and support. I have gone through the structural files and have I think I have identified the underlying issue why it was fixed on PC but not on Xbox. I have pushed out a new version so please download that when you get a chance and test.

    The good news is I have also purchased an old xbox and will get that setup so I can test on XBox as well. :)
     
    bullyrook likes this.
  10. bullyrook

    bullyrook Well-Known Member Community Rockstar

    Joined:
    Oct 7, 2017
    Messages:
    597
    Likes Received:
    652

    Sorry for the delayed response. I know managing two platforms must be a pain the bumpus, so again thank you. I updated to version 7 and refreshed the plot. Still missing the texture.
     
  11. Sirlach

    Sirlach Well-Known Member Staff Member Patreon Supporter Verified Builder

    Joined:
    Jul 12, 2018
    Messages:
    107
    Likes Received:
    263

    @bullyrook - Again thanks for your patience. my xbox is in the mail so when I get it I will fire it up and try and work out what the firetruck is going on.

    If you have time and the inclination (and not put your game at risk) cold you try.

    1. Scrapping the plot and building it again
    2. Save game. Remove plugin. Load game. Make new save. Add plugin. Load game. Recreate plot.

    Otherwise I will figure it out on my system.
     
    bullyrook likes this.
  12. Irealys

    Irealys Member

    Joined:
    Jul 16, 2019
    Messages:
    80
    Likes Received:
    70

    Yeah... now I feel bad for bringing this up, especially after the praise I was launching yesterday, but I do have an issue with two plots. The plot mentioned by Bullyrook, the Firld hospital and also the command tent. I’m getting this same purple-ish (I’m colour blind so that’s my best guess really) colour on both plots and in both cases it looks to be on what I’m thinking should be cloth.

    I’m also on Xbox and I am not using Conqueror. Is it possible that the texture is related to that? I know nothing of modding but it feels strange that both plots have issue with fabric on conqueror related plots...

    Oh also I have version 7, which I believe is current...
     
  13. Sirlach

    Sirlach Well-Known Member Staff Member Patreon Supporter Verified Builder

    Joined:
    Jul 12, 2018
    Messages:
    107
    Likes Received:
    263

    @Irealys and @bullyrook - I haven't forgotten my XBox peeps. I am now a proud owner of a slightly used Xbox and hopefully over the weekend I will have time to set it up and get to the bottom of the texture mystery. Stay Tuned!
     
  14. Irealys

    Irealys Member

    Joined:
    Jul 16, 2019
    Messages:
    80
    Likes Received:
    70

    Thank you. I will stay tuned, as always, to the same bat channel.

    In all seriousness, I just realized something looking at the pictures of the plot from the Nexus. I think these two are using the same texture. Holey tarp Batman!

    I’ll see myself out
     
    Sirlach likes this.

Share This Page