Question CTD During Pre-Build

Discussion in 'Conqueror Help (Mod Questions Here)' started by Wasteland Geographic, Sep 13, 2020.

  1. Wasteland Geographic

    Wasteland Geographic Member Patreon Supporter Community Rockstar

    Joined:
    Jun 3, 2017
    Messages:
    83
    Likes Received:
    47

    Hi Friends,

    I'm getting a CTD while Conqueror is in the pre-build stage. I was thinking maybe I have an Add-On that is no longer acceptable. I am doing the setup with pre-conquered settlements. Thank you for your time in advance.

    Also, I'm using MOO2, so if there is a better way to show you my Load Order, please let me know.

    I attached my load order because I kept getting an error message to post under 10,000 character.

    Thank you.
     

    Attached Files:

  2. MrCJohn

    MrCJohn Well-Known Member Community Rockstar

    Joined:
    Jun 2, 2017
    Messages:
    1,358
    Likes Received:
    1,335

    If only for a test,

    https://www.nexusmods.com/fallout4/mods/38520

    Get rid of all settlements extended, not SS compatible and move workshop framework to top after DLCs. SS before conqueror.

    SS 3 in 1 should be under workshop framework. ESM files.

    I dont use creation club.

    And turnoff all mods except minimal character creation, SS, and cinqueror with your packs.

    All those quest mods are locking up the system as well as the extended is a problem.

    John
     
  3. Wasteland Geographic

    Wasteland Geographic Member Patreon Supporter Community Rockstar

    Joined:
    Jun 3, 2017
    Messages:
    83
    Likes Received:
    47

    Thank you. I'll try that.
     

Share This Page