Duplicates Conqueror possibly causing exit crash.

Discussion in 'Conqueror Mod (Other Bugs) (Archive)' started by Archer, Mar 17, 2019.

  1. Archer

    Archer New Member Patreon Supporter

    Jul 17, 2017
    Likes Received:

    Okay, I believe have narrowed my exit crash issue to Conqueror. I discovered that during Conqueror's prebuild phase, I could exit normally (current sound track stops, game exits ~30 second later or less). However, once the prebuild was finished, my game would freeze during the exit save "after quitting to desktop" and what ever was playing in the back ground would still be playing (wind noises, music, etc..). This crash is only solvable with a hard reboot. I also noted that the exit saves with Conqueror installed and active were not readable, with ReSaver citing a Papyrus error. I have also tried exiting from the main menu, with no improvement. During my google searches for anyone else with this issue, I found a forum post on the nexus forums where another user also noted the same issue on 10th of February after installing Conqueror. So far, disabling Conqueror in Vortex has solved the issue, but I will continue to test on this new play through.

    EDIT: I just found where there was a thread for this already. Sorry for the double post.
    EDIT2: After starting another play through with Conqueror, I tried only have 4 settlements in the Commonwealth prebuild (Abernathy, Tenpines, Oberland, and Slog) as I believe those 4 have the best odds of being built up for immersion sake. So far the exit crash has not showed itself, though further testing is required.
    Last edited: Mar 17, 2019
    RayBo likes this.

Share This Page