the Sim Settlements forums!

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Can’t select layer to blueprint

Kingpin36ca

New Member
Messages
0
Hello, I am having a problem creating blueprints. I am on all the most up to date versions of Sim Settlements, Workshop Plus and Workshop Framework as of Dec 16, 2018. My problem is when I build something, put in on layer 1-3 then try to create a blueprint of it, it won’t display the layers 1-3 and let me select them, only the default layer. If I select the default layer it will blueprint my whole settlement or not find anything.

Any suggestions would be appreciated.
 

kinggath

Well-Known Member
Staff member
Administrator
Moderator
Verified Builder
Messages
3,970
Do your items successfully hide/show if you use the toggle layer key?
 

kBoldi2

New Member
Messages
0
Hello, I'm having the same problem creating blueprints. The hide/show feature works fine with all layers but the layer handle not selecting nor moving the objects.
 

Kingpin36ca

New Member
Messages
0
Yes, my items will hide/show when I use the toggle layer key. Everything but the blueprint feature works normally. As you can see from my screenshot, the items are on layer one, but it won’t let me pick that layer to blueprint.

My layer handle will select all items on the layer and will move them as expected.


upload_2018-12-22_11-40-50.png
 

kinggath

Well-Known Member
Staff member
Administrator
Moderator
Verified Builder
Messages
3,970
Ok, I'll check into this soon (going to be busy with holidays for the next week).

If you get a chance between now and then, try it on a fresh character with no other mods than WSFW and WS+ and let me know if it still happens - will help me track this down easier, one way or the other.
 

Rick

New Member
Messages
0
Having the same issue. No options only default layer. It will blueprint default layer. Everything else works fine.
Love this mod as well as all your mods. Thanks for all the work you put into them.
 

Slavomir

New Member
Messages
1
Try this: Possible workaround is go to WS+ options(tools) and use "Add Previous items to layer" then cancel it. After all the layers are available for blueprint creation.
 

Kingpin36ca

New Member
Messages
0
I can also confirm that Slavomir’s workaround works. I did try a fresh install of Fallout 4 on another PC with only WSFW, WS+, MCM, Fo4 Hotkeys, Hud Framework and Unofficial Patch and it still did not work. Thanks to Slavomir, Kinggath and others. The best mod ever.
 
Top