Solved BUG - v105 - nothing works!!!

Discussion in 'Workshop Plus (Mod Questions Here) (Archive)' started by Bollox42, Apr 22, 2019.

  1. Bollox42

    Bollox42 New Member

    Joined:
    Feb 2, 2019
    Messages:
    4
    Likes Received:
    12

    I just upgraded Workshop Framework to v114a and Workshop Plus v105 and nothing works on savegames where v103 or v104 were used, only on virgin saves.

    I can't create layers, switch layers, HUD does not even show up at all, and trying to build an old blueprint always gives me the message "No blueprint found in the storage container".

    I tried clearing all hotkeys but still nothing.

    On a virgin savegame everything works perfectly (apart from the "feature" where electrical items are not being physically joined by a wire, but are working wirelessly).

    I managed to "fix" it by disabling Mod Configuration Menu, Workshop Framework & Workshop Plus, loading and saving the game without those mods loaded, then quitting and re-enabling the mods.

    This somehow resets something and it then thinks it's the first time Workshop Plus has been run. Strangely though, your key assignments will still be there!

    Incidentally, I'd love to know which mod is saving these key assignments and where it's ini file is located so I can reset it easily. A "reset" feature in Workshop Plus would be a godsend here.

    BUT - your old blueprints will be deleted (they don't work in v105 anyway so they're useless), and DO NOT try to move the HUD, it's still bugged and will vanish on you, forcing you to do the reset routine above yet again!
     
  2. GA_Darkerside

    GA_Darkerside The Forum Maid Staff Member Administrator Moderator Support Team Vault Librarian

    Joined:
    May 28, 2018
    Messages:
    1,006
    Likes Received:
    741

Share This Page