the Sim Settlements forums!

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Old Post Broken Beacons? Or me have supermutant brane?

FritzTCoyote

Member
Messages
38
Installed Mod
Have Local Leader 2
Built desk, assigned a settler
No beacons at chem station, so consoled some in

Fed rations center, lots of loot, find a container, dump in the stuff, and put in a beacon... and it pops back out to my inventory with no message. :(

What might I be missing?
 

RayBo

Well-Known Member
Moderator
Patreon Supporter
Community Rockstar
Support Team
Vault Librarian
Messages
2,426
Installed Mod
Have Local Leader 2
Built desk, assigned a settler
No beacons at chem station, so consoled some in

Fed rations center, lots of loot, find a container, dump in the stuff, and put in a beacon... and it pops back out to my inventory with no message. :(

What might I be missing?

I don't think you are missing anything. :help

It sounds like you have a mod conflict. :shedevil

Maybe try a reinstalling it and or moving lower in your loadorder. Normally, it can go anywhere but being it is not showing in the chem station is a dead giveaway for other problems which can be fixed by reinstalling or potentially moving it lower. If that does not work disabling mods is the next step.

It really is one of the more stable mods out but if after disabling mods and testing then if it does not work I would be concerned if the issue is already baked into the save file. Still, this isn't a game breaker it just sucks when these things happen in a modded game :unknw
 

FritzTCoyote

Member
Messages
38
Tabitha would call me a Dum Dum, was a simple mod conflict, TESxEdit to the rescue!

Thanks for reminding me of what I should have done first.

If I was a NightKin I'd be hiding in shame.
 

RayBo

Well-Known Member
Moderator
Patreon Supporter
Community Rockstar
Support Team
Vault Librarian
Messages
2,426
Tabitha would call me a Dum Dum, was a simple mod conflict, TESxEdit to the rescue!

Thanks for reminding me of what I should have done first.

If I was a NightKin I'd be hiding in shame.

Man, did I have a nightkin rip into me the other night. It was invisible.

I died a horrible death! :vava

It must be the super mutant redux that has me getting ripped up by the green skins!
 

Wulfen1939

New Member
Messages
0
I've gone through the entirety of my mod list, thankfully it ain't that large, turning them on/off and going from low to high in the load order and I'm still having this issue. I can craft them from chem stations still, even tried a re-install. Any Ideas?
 

FritzTCoyote

Member
Messages
38
I've gone through the entirety of my mod list, thankfully it ain't that large, turning them on/off and going from low to high in the load order and I'm still having this issue. I can craft them from chem stations still, even tried a re-install. Any Ideas?

In my case the problem was with Kinggath VISGified, which now breaks beacon functions instead of merely adding a [tools] tag.

I used FO4edit to craft an override that restores the function, and placed it in my last-loading patches esp.
 
Top