Question Attack on Starlight Drive In by Raiders

Discussion in 'Conqueror Help (Mod Questions Here)' started by BelGarion, May 20, 2019.

  1. BelGarion

    BelGarion Member

    Joined:
    Jan 10, 2018
    Messages:
    80
    Likes Received:
    15

    So, while I was out and about heading to Vault 95 (For Cait) I get a "Defend Starlight Drive In " Misc quest. I fast travel there and find I am being attacked by Raiders. That's not the weird part. The weird part is I had *no* red dots on my HUD and no one was shooting at me. Raider fighting raider but none of them fighting me. I was able to go into the Workbench and keep fixing the turrets with out a "Your in combat!" error. Totally weird.
     
  2. kinggath

    kinggath Well-Known Member Staff Member Administrator Moderator Verified Builder

    Joined:
    May 8, 2017
    Messages:
    3,483
    Likes Received:
    2,927

    The Misc quest objectives for Defend are from the base game, the ones from Conqueror will pop up a full quest.

    Per the no red dots, sounds like you somehow got added to the RaiderFaction (the vanilla one, not the custom Conqueror one)?

    As per being able to repair turrets during combat, that's something I've always been able to do - uncertain if maybe the You're in Combat error you had seen in the past was from a mod possibly?
     
  3. BelGarion

    BelGarion Member

    Joined:
    Jan 10, 2018
    Messages:
    80
    Likes Received:
    15

    Maybe. But it was still weird that raiders would raid my raider outpost and me and my Companions (this was during my last Conqueror raider playthrough. ) are just standing around going "Ok, no one is hostile to us so I guess we do nothing." . Note, this was posted in May so this was probably 4.0.7 or something back then-ish. My current run hasn't had to many issues thankfully.
     

Share This Page