Question Unwelcome Guests quest not updating?

Discussion in 'Conqueror Help (Mod Questions Here)' started by Dustycas, Dec 6, 2019.

  1. Dustycas

    Dustycas New Member

    Joined:
    Dec 6, 2019
    Messages:
    1
    Likes Received:
    0

    So I'm playing on an Xbox One X and I've run into a wall with this quest. The first cutscene with the giant explosion didn't trigger at first; after a quick nap I went back to Jammer and the cutscene proceeded as normal. Then the quest updated and I went around my HQ (Sanctuary) killing all of the imposters, but after I took out the last of them the quest never updated and the game won't stop playing the "you're in danger music" even though all enemies are dead and my character can wait/sleep.

    I've tried taking a nap, I've tried leaving and coming back, I've exited and reloaded the game, cleared the cache on my console, etc. and nothing has worked to make the quest progress beyond "kill the imposters". Have I missed something or has the quest flat bugged out on me? I've checked through the various patch notes as best I can trying to see whether or not this is already a known issue but it's quite a lot to sift through... any help would be greatly appreciated on my end. Thanks in advance!
     
  2. Rudy

    Rudy Well-Known Member Community Rockstar

    Joined:
    Aug 28, 2018
    Messages:
    321
    Likes Received:
    420

    There are often baddies waaaaaay far away from the main settlement. I had to hunt a few of them down before and they weren't close. Perhaps there's one left hiding out there somewhere that is so far removed from the combat that he's no longer aggro but still counts towards the quest completing.

    That's all I really have for you though. On XBox you're unable to run console commands, correct?
     

Share This Page