Question Nuka World Red Rocket - possible issues with WS+ 1.0.5 (testing in progress)

Discussion in 'Workshop Plus (Mod Questions Here)' started by Whisper, May 1, 2019.

  1. Whisper

    Whisper Well-Known Member Community Rockstar Vault Librarian Verified Builder

    Joined:
    Aug 8, 2018
    Messages:
    696
    Likes Received:
    1,160

    Issue #1: Make a new layer, the layers HUD does not appear. Go out of workshop mode and re-enter, the Default layer appears. Not layer 0, layer 1, etc. Though it says that it is switching between the layers:
    20190502101601_1 (Large).jpg
    Issue #2: Create a blueprint (of the above structure) and build it elsewhere in the same settlement. Asks which layer to create it on - choose "New Layer". It eventually comes up with the completed message - no structure appears:
    20190502101958_1 (Large).jpg
    Issue #3: This is an odd one - after going through issue #2 above I can no longer switch between layers or create new layers.

    In case this is only an issue in the Nuka World Red Rocket settlement, I will go and test elsewhere in the Commonwealth.

    (Apologies for taking so long to get around to testing. Heavy work load has been sucking up much of my building/testing mojo.)
     
    RayBo likes this.
  2. Whisper

    Whisper Well-Known Member Community Rockstar Vault Librarian Verified Builder

    Joined:
    Aug 8, 2018
    Messages:
    696
    Likes Received:
    1,160

    (partially broken game) In the Commonwealth (at The Castle) I am able to create new layers. I can toggle between layers (it shows visually though no "X layer has been activated" message appears - this might be a symptom of my game being broken).
    20190502105423_1 (Large).jpg
    That said the Blueprint *did* build successfully:
    20190502105711_1 (Large).jpg
    20190502105716_1 (Large).jpg
    20190502105729_1 (Large).jpg
    20190502105748_1 (Large).jpg
    20190502105755_1 (Large).jpg
    20190502110630_1 (Large).jpg
    So the issues may be limited to Nuka World's Red Rocket.

    I'm now going to Abernathy Farm to test further.
    --update--
    Abernathy Farm functions like The Castle. Going back to Nuka World Red Rocket to try again.
     
    Last edited: May 1, 2019
    RayBo likes this.
  3. Whisper

    Whisper Well-Known Member Community Rockstar Vault Librarian Verified Builder

    Joined:
    Aug 8, 2018
    Messages:
    696
    Likes Received:
    1,160

    Nuka World Red Rocket now shows Abernathy Farm's Layers HUD (cannot cycle through or attempt to toggle them):
    20190502114702_1 (Large).jpg
    When I build a blueprint it says that I have 3 layers:
    20190502114746_1 (Large).jpg
    20190502114752_1 (Large).jpg
    And does not construct the blueprint:
    20190502114837_1 (Large).jpg
    20190502114841_1 (Large).jpg
    This may be symptom of a broken game at my end.
     
    RayBo likes this.
  4. RichLittle

    RichLittle New Member

    Joined:
    Apr 27, 2019
    Messages:
    1
    Likes Received:
    2

    It's the raiders. They are sabotaging your efforts.
     
    Tinuvia and Whisper like this.
  5. Whisper

    Whisper Well-Known Member Community Rockstar Vault Librarian Verified Builder

    Joined:
    Aug 8, 2018
    Messages:
    696
    Likes Received:
    1,160

    I would not be surprised lol.

    So I dug up an Institute save...hmmm! The HUD is showing the layers at Sanctuary - where I departed from Boston Airport - and having a yack with Father. Most likely a broken game even back then.
    20190504013815_1 (Large).jpg
    I begin to think that once you have a workable game, any updating of mods is A Bad Idea™. Save it for a new game...
    —edit—
    I’m not meaning WS+ - I’m meaning general mod updates. Fairly sure this game is broken, and it isn’t because of WS+
     
    Last edited: May 3, 2019

Share This Page