Make sure to go from 1.0.6b to 1.0.6c

Discussion in 'Bug Reports' started by The Typical Idiot Fan, Dec 11, 2017.

  1. The Typical Idiot Fan

    The Typical Idiot Fan Active Member Community Rockstar

    Joined:
    Jul 6, 2017
    Messages:
    392
    Likes Received:
    159

    I wasn't paying attention originally and only did the 1.0.6b and all of a sudden I couldn't talk to any non vendor / companion settlers. I never checked to see if the problem extended to other NPCs, but it doesn't matter now. Once updated to 1.0.6c the problem vanished.

    That was weird.
     

Share This Page