Solved BUG: CTD Taffington boathouse when building finishes updating

Discussion in 'SS Help (Mod Questions Here)' started by CapsE, Nov 3, 2019.

  1. CapsE

    CapsE New Member

    Joined:
    Nov 3, 2019
    Messages:
    1
    Likes Received:
    1

    I fought with a CTD for an hour or two. What seemed to be a random crash at first turned out to be a problem with SS. I was in my settlement building all kinds of stuff and then out of nowhere I was sent back to desktop.
    After reloading an earlier save I wasn't having any trouble. Back to the settlement and still everything was fine. Building a new residential and still fine. Going around a corner and back to desktop.
    Long story short I had a recreational plot that was updating after the changes I made at the other end of my settlement. Once the upgrade was done I went back to desktop (not seeing the finished version).
    It was night time so there was a crowd of 10 people at the plot while it was updating (not sure if that's important)

    I fixed the bug by updating from version 4.1.5 to 3 in 1 Patch 4.1.6

    I still wanted to open a post so other people can find a solution. And being a software engineer myself I'm not sure if the bug was fixed in the update or updating in general fixed it (by clearing some kind of cache or something).
     
    stjohnmccloskey likes this.
  2. Bored Peon

    Bored Peon Well-Known Member

    Joined:
    Sep 29, 2018
    Messages:
    350
    Likes Received:
    253

    Was that one of the patch that fixed mismatched textures? I remember there was issues that used to occur where it caused a texture conflict and a ctd.
     

Share This Page